kleines Update für die X300T und X301T Mediareceiver

Wie Robert S. in dem Onlinekosten-Forum berichtet kann man ein Update des Mediareceivererzwingen„.

Ausschalten und 3x per Netzschalter einschalten und beim Schriftzug „Starten“ auf dem Display gleich wieder ausschalten.

Wenn man dann einschaltet, kommt wieder wie beim allerersten Einschalten die Nachfrage „Internet OK?“ und man muss mit dem Drücken der „OK“-Taste am Gerät das Softwareupdate starten.

Das dann geladene Update (Client Version 1.2.2099.2) soll zumindest die Festplatte im Standby-Betrieb ausschalten (nach einer Minute).

Ob es noch weitere Veränderungen gibt, werde ich heute Abend selbst sehen – und euch dann mitteilen.

Wie ist es bei euch, was hat sich bei euch noch geändert?

Veröffentlicht von Christian Hans

Familienvater, Ehemann, Business Systems & VMware Specialist, Blogger, Telekom Entertain und iPhone Enthusiast, Tiguan-Fahrer, ...

3 Kommentare

  1. also ich mach diesen recoveryupdate mindestens einmal im monat! hatte aber gestern nicht funktioniert, habe heute angemacht und schwups war die neue software drauf. also was ich bis jetzt bemerkt habe ist das das spulen wieder vernünftig funktioniert! hatte vorher imemr so gestockt!!! neuerdings kann man menütöne aktivieren! wozu auch immer!
    Auschalten und neustarten fehlen im menü! die taste zum bildformatändern ist deaktiviert! also die taste unter der 9!!! nicht die andere wo sich das menü öffnet! 16:9 autoerkennung scheint verbessert worden zu sein! das der sendername jetzt rechts steht ist auch gewöhnungsbedürftig! aufgefallen ist mir auch das wenn die box gestartet wird sich sich gleich im standbymode befindet anstatt in diese wo die powertaste nicht leuchtet. mehr ist mir bisher nicht aufgefallen! verschlechterungen konnte ich noch nicht erkennen! mit der festplatte hab ich noch nicht getestet!

    Gruß

    Ralle

  2. Nach einem Update auf die neue Version bleibt nun endlich die Festplatte stehen, wenn die Box in den StandBy Modus geschickt wird. Wurde auch Zeit.

    Anstatt unnütze „MenueTöne“ einzbuaen, hätte man die DVB-T Tuner aktivieren sollen. Im Systemmenü wird angezeigt „DVB-T Tuner = 0“, so ein Quatsch, sind ja 2 Stück drin. Mit der Aussage von T-Online, dass hier nichts mehr gemacht wird, haben die sich bestimmt keine Freunde gemacht.

    Ansonsten muss ich sagen, dass ich den Eindruck habe, das Zappen funzt besser und die Fernbedienung ist nicht mehr so müde. Die Lautstärkeregelung am Digitalausgang ist auch nicht aktiv, wäre wirklich besser, dann müsste man nicht immer den FB vom Verstärker benutzen.

    Also alles in allem, kleine Verbesserungen – kein grosser Wurd 🙁

  3. Pingback: Ausblicke auf das VDSL Jahr 2008 | VDSL-News.de

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


Lesen Sie den vorherigen Eintrag:
T-Home Wartungsarbeiten & Updates

Wie T-Home seine Entertain Kunden per Mail benachrichtigt findet Heute (20.11.2007) von 21 Uhr bis Morgen (21.11.2007) um 14 Uhr...

Schließen