Firmware Update für Mediareceiver X301T und X300T

Wie ich gerade erfahren habe gibt es seit dem 02.06.008 ein neues Update für unseren heiß geliebten Mediareceiver X301T und X300T.

Die Umschaltzeiten sollen sich verbessert haben, aber was ist mit der Möglichkeit Bilder und Musik vom PC zu streamen? Was ist mit den anderen versprochenen Features?

Habt Ihr schon das Update drauf? Wie sind Eure Erfahrungen?

Update:

Hier der Changelog, Danke an Markus

Sehr geehrte Kundinnen und Kunden,

seit dem 02.06.2008 stellen wir Ihnen das Update Ihres Media-Receivers
von Version 1.2.2099.2 auf die Version 1.2.43059.4 zur Verfügung. Dieses
Update betrifft folgende Media-Receiver:

Media Receiver X 300 T
Media Receiver X 301 T
Media Receiver 100

Im Laufe der kommenden sieben Tage werden alle Media-Receiver aufgeteilt
nach Kundengruppen mit dem Update versorgt.

Wenn Sie mit Ihrem Receiver gerade online sind, während das Update für
Sie bereitsteht, werden Sie gefragt, ob Sie das Update jetzt oder in
drei Stunden laden möchten. Ist Ihr Media Receiver im Stand-by-Betrieb,
wird das Update sofort automatisch aufgespielt. Sollten nach Ablauf
einer Woche einzelne Media Receiver die neue Software noch nicht geladen
haben, werden diese in jedem Fall automatisiert mit dem Update
ausgestattet.

Ob Sie das Update bereits erhalten haben, können Sie feststellen, indem
Sie auf Ihrem Media Receiver den Menüpunkt “Allgemein / System”
auswählen. Wird dort beim Eintrag “TV2 Client Version” die
Versionsnummer 1.2.43059.4 angezeigt, so haben Sie das Update erhalten.

Sollten Sie das Update noch nicht erhalten haben, gedulden Sie sich
bitte. Wie oben beschrieben erhalten Sie das Update in jedem Fall
automatisch.

Das Update beinhaltet folgende Änderungen:

* Die Scroll-Geschwindigkeit im Menü und EPG wurde spürbar erhöht.
* Die Funktion “Suche” wurde von der zweiten Menü-Ebenen auf die erste
Ebene gesetzt.
* Im Menüpunkt “Sprache (Ton)” ist es möglich, “Deutsch (Dolby
Digital)” als bevorzugte Einstellung zu wählen (s. Hinweis unten).
* “Video on Demand” im Menü Video wurde in “Videoload” umbenannt.
* Einstellmöglichkeit “HD Kopierschutz” im Menü (s. Hinweis unten).

Folgende Fehler werden mit dem Update behoben:

* In bestimmten Fällen wurden die Sender nach dem Durchschalten von 10
oder mehr Sendern schwarz, während der Ton noch zu hören war.

* Nach dem Aufruf des Kundencenters und der Auswahl von “Extras”
konnten das Kundencenter und die Hilfe nicht mehr aufgerufen werden.

* Beim Umschalten auf Arte kam es nach 1-2 Sekunden zu Tonaussetzern
für 1-2 Sekunden.

* Beim Scrollen durch den EPG wurde das Vorschaubild (PiP) sehr
langsam eingeblendet.

* Bei der Navigation im EPG sind von Zeit zu Zeit Zeilen verschwunden.

* Bei der Suche nach einem Schauspieler wurden die Filminformationen
immer wieder neu geladen.

* Wurden bestimmte Anwendungen (z. B. Kundencenter, Hilfe, Impressum)
nicht richtig geschlossen, kam es beim erneuten Aufruf einer solchen
Anwendung zu einer Fehlermeldung.

* Parallele Updates mehrerer Media Receiver sind in bestimmten Fällen
fehlgeschlagen.

* Beim Buchen einer Selection im VoD-Bereich wurden Leihdauer und
Beschreibung nicht korrekt angezeigt.

* In bestimmten Konstellationen blieben die Audioeinstellungen des
Nutzers nicht erhalten.

Hinweis zur Funktion HD-Kopierschutz

Mit der neuen Option, den Kopierschutz am HDMI-Ausgang des Media
Receivers abzuschalten, haben Sie die Möglichkeit, Sendungen der
öffentlich-rechtlichen Kanäle mit externen Rekordern aufzunehmen.

Der Kopierschutz am HDMI-Ausgang kann auf unterschiedliche Weise im
Fernseher implementiert sein. Deshalb kann es bei einigen Fernsehern zu
Bild- oder Tonstörungen beim Umschalten von einem nicht geschützten
Kanal auf einen kopiergeschützten Kanal kommen.

Sollten entsprechende Störungen beim Umschalten auftreten, so sollte der
Kopierschutz über den Menüpunkt “Einstellungen / Allgemein / HD
Kopierschutz” und Auswahl der Option

Kopierschutz immer aktiviert lassen (empfohlen)

dauerhaft aktiviert werden, um das Problem zu beheben.

Hinweis zur Einstellung Deutsch (Dolby-Digital)

Nach dem Update finden Sie im Menü ‘Einstellungen / Allgemein / Sprache
(Ton)’ den zusätzlichen Eintrag:

* Deutsch (Dolby Digital)

Wählen Sie diesen Eintrag als Ihre bevorzugte Sprache, wenn Ihr
Audiosystem Dolby Digital 5.1 unterstützt.

Mit freundlichen Grüßen
Ihr T-Online-Team

— — — — — — — — — — — — — — — — —
http://forum.t-online.de/ -> Service-Foren

Veröffentlicht von Christian Hans

Familienvater, Ehemann, Business Systems & VMware Specialist, Blogger, Telekom Entertain und iPhone Enthusiast, Tiguan-Fahrer, ...

8 Kommentare

  1. Ach ja interessant. Viel sehnlicher warte ich aber auf den w920V. Hat bisher jemand diesbzgl. Neuigkeiten? Mein alter DSL Vertrag läuft aus und VDSL klingt schon sehr verlockend. Aber lieber wäre mir der natürlich mit der moderneren Hardware. 🙂

  2. Hallo,

    hier ist mal der komplette Changelog (siehe oben) des Firmware Updates.
    Das streamen von Musik geht noch nicht.
    Naja wird wohl noch kommen.

    (Edit: Ich habe das Changelog auch mal in den Artikel kopiert, dann sieht man das direkt! Danke, Chris)

  3. jo mein Media Receiver X 301 T sprang heute morgen kurz an … seitdem ist das Update drauf. Funktioniert gut … jemand fragen ?
    mfg
    Einste1n

  4. Kann sein, dass es eine andere Ursache hat, aber ich habe, wenn ich den X301T an meine Stereoanlage angeschlossen habe
    Probleme mit der Ton- Synchronisation (Bild und Ton nicht parallel).

    Sehr selten Einzel-Standbilder und Aussetzer.

    Vor dem Update war alles i.O.

    Gruß
    Catweasle

  5. Tja,alles schön und gut.
    Nur funktioniert der Müll,als was anderes kann man sowas nicht bezeichnen immer noch nicht.
    Über hdmi regelmässig unsinnige kopierschuzmeldungen,inklusive lästiger meldung,kurzer schwarzer schirm inklusive kurzer ton unterbrechung.

    Holt euch ja kein entertain.

  6. Hallo,

    ich habe folgendes Problem, wenn ich am Mediareceiver den Ton Auf Dolby Digital Stelle und die laufende Sendung auch in Dolby Digital ausgestrahlt wird, geht an meinem AV Receiver (Marke Onkyo)automatisch die Dolbylampe an…so solls auch sein, nur dann kommen in unregelmäßigen Abständen tonstörungen von ca 10 sekunden.
    Angeschlossen ist alles richtig und mein AV Receiver sowie das 5.1 LS-System unterstützt das auch alles.
    Hat noch wer ein solches Problem?

    lg der nico

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


Lesen Sie den vorherigen Eintrag:
Just married – bin mal im Urlaub

Mal nichts zum Thema VDSL - aber ich habe gestern geheiratet und bin mal bis Ende der Woche ein paar...

Schließen