Speedport W920V – FRITZ!Box FON WLAN 7270

Vor ein paar Wochen gab es von AVM eine neue Firmware für die FRITZ!Box FON WLAN 7270 – die fast eierlegende Wollmilchsau hat ein paar Neuerungen erhalten – nicht weiter weltbewegend, aber ein Update wollte ich doch machen. Nun habe ich aber nicht die original AVM FRITZ!Box FON WLAN 7270 sondern den Speedport W920V von T-Home. Mit einem „speed-to-fritz“ Script und Linux kann man so auf den Speedport W920V – einer OEM Version der FRITZ!Box 7270 – die AVM Firmware drauf packen und die Vorteile beider Produkte kombinieren – VDSL Router & flexible Firmware. Soviel zur Theorie.

Seit etwa einem Jahr betreibe ich so nun schon den Speedport W920V mit der meist aktuellsten FRITZ!Box FON WLAN 7270 Firmware – immer ohne Probleme – zuletzt etwa 4 Monate mit der Firmware 54.04.70. Aber mit dem Update auf die 54.04.76 sind WLAN Probleme ins Haus eingezogen. Ein WLAN-Client (Intel PRO/Wireless 2200BG) hat plötzlich enorme Netzwerkprobleme – vorher lief alles völlig unproblematisch. Das Notebook befindet sich etwa 5 Meter von dem Speedport W920V entfernt und hat eine gute Signalqualität – wie vorher auch. Wenn man nicht surft ist der Ping auf den Router auch konstant brauchbar (meist unter 50ms), fange ich auf dem Notebook aber an Internetseiten aufzurufen, so gibt es Timeouts und Verbindungsabbrüche – das geht so weit, dass Windows XP die Verbindung verliert und sich neu verbinden muss – dann aber vermeidlich keine IP-Adresse von dem DHCP-Server bekommt.

Am Setup (Aufstellungsort von Router und Notebook, so wie der Notebooksoftware) wurde nichts geändert – lediglich der Speedport W920V wurde neu geupdated.

Wenn gar nichts mehr hilft – dann kommt wieder die 54.04.70 Firmware drauf – damit ging das wenigstens.

Ich freue mich schon auf die AVM FRITZ!Box Fon WLAN 7390. Dann ist die original AVM Hardware wenigstens VDSL-kompatibel und braucht keine „Bastellösungen“ – dann könnte ich in so einem Fall wenigstens den Support kontaktieren 😉

Veröffentlicht von Christian Hans

Familienvater, Ehemann, Business Systems & VMware Specialist, Blogger, Telekom Entertain und iPhone Enthusiast, Tiguan-Fahrer, ...

7 Kommentare

  1. Hallo Christian,

    ich habe die FritzBox 7270 und diese auch upgedatet auf die neue 76er Firmware und habe seiddem WLAN Probleme mit meinem iPhone. Oft baut seiddem das iPhone keine WLAN Verbindung mehr sondern geht über UMTS bzw. 3G ins Netz. Am Notebook hingegen habe ich keine Probleme.

    Scheint also wirklich an der Firmware zu liegen und Störeinflüsse sind im WLAN Monitor nicht zu erkennen.

    • Ich habe mal den WLAN Kanal gewechselt (fest eingestellt) damit scheint es etwas besser zu laufen.

      Irgendwann werde ich das ganze Haus mit Airport Express Modulen ausgestattet haben und ein riesen WLAN haben – damit gibts dann keine Probleme mehr 🙂

  2. Auch ich habe Probleme mit WLAN feststellen können. Liegt defihitiv an der neuen Firmware. Warten wit die nächste LAB Version ab… AVM ist das Problem jedenfalls bekannt.

  3. kann ich die Firmware der AVM Fritbox 7270 auch für das Speedport w920v nutzen?

    habe Wlan Druck-probleme

    vielen Dank für eine Antwort

  4. Hi, ich wollte dich nur kurz darauf hinweisend das unter dem Speedport W920V
    die FritzBox Fon WLAN 7570 VDSL Steckt 🙂

    Ich weiß die findest du so nicht irgend wo momentan aber sie gibt es habe auch selbst einen 7570 VDSL Fritzbox hier 🙂

    MfG Mike007

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


Lesen Sie den vorherigen Eintrag:
Keine Einigung zwischen Sky und T-Home

Eigentlich sollte aus Raider nur Twix werden - doch aus Premiere wurde Sky und Sky und T-Home konnten sich nicht...

Schließen